This project is read-only.

Installation Problem

Feb 25, 2013 at 8:18 AM
Can anyone help me to sort-out this problem.......

I tried installing ASPX Commerce, but its stuck in running scripts after i press Install SageFrame button.

This happens for both new and existing database.

It creates a new database but not the tables in it.

I am running this in local machine.
Feb 28, 2013 at 6:56 AM
Hi Gaurav,

The insatallion problem is mainly due to following cases:
  1. The MSSQL you using is NOT using the Collation Latin1 : to solve this you can do manually remove the COLLATE SQL_Latin1_General_CP1_CI_AS
    From the scripts files inside
    [Your Folder Name]\SageFrame\Install\Providers\DataProviders\SqlDataProvider\
and again try Installion steps in new db
  1. It may be due to the Permission you have not configured properly as needed to installation
check this video for how to setup the permission properly while installing AspxCommerce:
Watch This Video

If still the issue persist you can contact to support@aspxcommerce.com for prompt personal assistance.

Regards and thanks,

Milstein
http://www.facebook.com/milsonmun
Mar 1, 2013 at 5:51 AM
Hello Sir,

Same problem comes again and again.
This time I go with your installation video, but facing problem again.

Installation script run again and again like we use lopping in that.

Please find the attached Image regarding Installation problem.


Thanks & Regards
Gaurav Gupta

On Thu, Feb 28, 2013 at 12:26 PM, milson <notifications@codeplex.com> wrote:

From: milson

Hi Gaurav,

The insatallion problem is mainly due to following cases:
  1. The MSSQL you using is NOT using the Collation Latin1 : to solve this you can do manually remove the COLLATE SQL_Latin1_General_CP1_CI_AS
    From the scripts files inside
    [Your Folder Name]\SageFrame\Install\Providers\DataProviders\SqlDataProvider\
and again try Installion steps in new db
  1. It may be due to the Permission you have not configured properly as needed to installation
check this video for how to setup the permission properly while installing AspxCommerce:
Watch This Video

If still the issue persist you can contact to support@aspxcommerce.com for prompt personal assistance.

Regards and thanks,

Milstein
http://www.facebook.com/milsonmun

Read the full discussion online.

To add a post to this discussion, reply to this email (AspxCommerce@discussions.codeplex.com)

To start a new discussion for this project, email AspxCommerce@discussions.codeplex.com

You are receiving this email because you subscribed to this discussion on CodePlex. You can unsubscribe on CodePlex.com.

Please note: Images and attachments will be removed from emails. Any posts to this discussion will also be available online at CodePlex.com


Mar 5, 2013 at 4:30 AM
Hello Gaurav,

If you are running 64 bit OS I suggest that you should enable 32 bit application for IIS. Right click on the Application Pool and select "Advanced Settings" then "Enable 32-bit Applications." Also, try changing the application pool from Default to Classic .NET AppPool. Check out whether you have configured your web server to handle ASP.Net extensions. Make sure that ASP is installed (by default, ASP is not installed with IIS)

Hope this solves your issues

:) Cheers
Milstein