This project is read-only.

Strange character encoding after admin login.

Jul 18, 2012 at 9:27 AM

Hi guys,

Im wondering if someone could shed a little light on an issue I'm having.

The installation went fine, appeared to be installed and working correctly, but when i try to login i get a strange character encoding error.

See image here:

Full trust, .Net 3.5, MSSQL 2005, server 2008.

Thanks in advance

Kind regards


Jul 18, 2012 at 12:27 PM

Hello Jamie,

Seems it is custom error. By default there is custom mode 'RemoteOnly' in web.config file. Since it is not clear error, firstly try turning the custom error mode 'off' in the web.config file to get the detail error. Then we will be able to see the actual error.

Or if it still not works then another possible reason may be not setting full permissions to the web application. So check the permission to the application and if the permission is not set fully then, set it.

And another possible reason may be database is not run successfully. So check the database also.

If that is not case, let me know.

Hope it works.



Renu Maharjan

Jul 18, 2012 at 2:05 PM

Hi Renu,

Thanks for your prompt reply.

I have tried all the above and still the same error.

I can confirm that i am running full trust and custom errors are disabled via the web.config also that the database is all present and correct.

Any other ideas?

Thanks in advance


Jul 19, 2012 at 6:15 AM

Hi Jamie,

You are welcome.

Actually, the above solution used to work in most cases but since in your case its not working then please contact . They will definitely help you.






Jul 19, 2012 at 6:57 AM
Edited Jul 19, 2012 at 6:58 AM

Dear Jamie,

We have decided to provide you LIVE SUPPORT via teamviewer tomorrow that is July 20th, 2012. Contact us on our for more information. Our Skype id is support.aspxcommerce.


Thank you!


AspxCommerce Support

Jul 23, 2012 at 5:59 AM
Edited Jul 23, 2012 at 5:59 AM

Hi JamieP10,

It seems you may have not set the IIS setting correctly as the DefaultAppPool need to set LocalSystem 

For your reference try to do like this :

hope this will be helpful :)

Enjoys and Explore more with AspxCommerce

Warm Regards